Miten voimme auttaa?

Mitkä ovat Infront Web Traderin tekniset vaatimukset?

Sovellus vaatii toimiakseen tietynlaisen verkkoselaimen:

Chrome: viimeisin versio
Firefox: viimeisin versio
Edge: 13,14
IE: 11+
Safari: 8+
Opera Mini: Ei tueta (koska web sockets -tuki puuttuu

linkki toiselle sivustolle, avautuu uuteen ikkunaan
)

Vastasiko tämä kysymykseesi?

Takaisin